<!DOCTYPE html>
<html lang="en" dir="ltr" prefix="og: http://ogp.me/ns#">
  <head>
    <meta charset="utf-8" /><script type="text/javascript">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</script>
<meta name="title" content="WATCH: Uyinene Mrwetyana&#039;s killer pleads guilty to all charges | eNCA" />
<meta http-equiv="content-language" content="en" />
<meta name="robots" content="index, follow" />
<meta property="og:site_name" content="eNCA" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="description" content="Luyanda Botha confessed to raping and killing 19-year-old University of Cape Town student, Uyinene Mrwetyana." />
<meta name="twitter:description" content="Luyanda Botha confessed to raping and killing 19-year-old University of Cape Town student, Uyinene Mrwetyana." />
<meta property="og:type" content="article" />
<meta name="image_src" content="" />
<meta property="og:title" content="WATCH: Uyinene Mrwetyana&#039;s killer pleads guilty to all charges" />
<meta name="referrer" content="no-referrer" />
<meta property="og:description" content="Luyanda Botha confessed to raping and killing 19-year-old University of Cape Town student, Uyinene Mrwetyana." />
<meta name="twitter:image:width" content="1024" />
<meta name="twitter:image" content="https://www.enca.com/sites/default/files/styles/twitter/public/2019-09/WEB_PHOTO_Uyinene_Mrwetyana_live_040919.jpg?h=ddb1ad0c&amp;itok=LdiQUE6J" />
<meta name="twitter:image:height" content="512" />
<meta property="og:image" content="https://www.enca.com/sites/default/files/styles/facebook/public/2019-09/WEB_PHOTO_Uyinene_Mrwetyana_live_040919.jpg?h=ddb1ad0c&amp;itok=PaIAeYje" />
<meta property="og:image:type" content="image/jpeg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
<meta property="og:updated_time" content="2019-11-15T11:13:11+0200" />
<meta name="Generator" content="Drupal 8 (Thunder | http://www.thunder.org)" />
<meta name="MobileOptimized" content="width" />
<meta name="HandheldFriendly" content="true" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<script type="text/javascript">
// Initialize the google variables.
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
// Add a place to store the slot name variable.
googletag.slots = googletag.slots || {};
(function() {
  var useSSL = "https:" == document.location.protocol;
  var src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
  document.write('<scr' + 'ipt src="' + src + '"></scr' + 'ipt>');
})();
</script>
<script type="text/javascript">
  
  googletag.slots["news_mobile_sticky"] = googletag.defineSlot("/8372/eNCA-V2/news", [320, 50], "js-dfp-tag-news_mobile_sticky")

    .addService(googletag.pubads())

  
  
  
      .setTargeting('pos', ['sticky'])
      ;
</script>
<script type="text/javascript">
  
  googletag.slots["news_half_page"] = googletag.defineSlot("/8372/eNCA-V2/news", [[300, 600], [160, 600]], "js-dfp-tag-news_half_page")

    .addService(googletag.pubads())

  
  
  
      ;
</script>
<script type="text/javascript">
  
  googletag.slots["news_medium_rectangle_btf"] = googletag.defineSlot("/8372/eNCA-V2/news", [300, 250], "js-dfp-tag-news_medium_rectangle_btf")

    .addService(googletag.pubads())

  
  
  
      .setTargeting('pos', ['bot-mpu'])
      ;
</script>
<script type="text/javascript">
  
  googletag.slots["news_medium_rectangle"] = googletag.defineSlot("/8372/eNCA-V2/news", [300, 250], "js-dfp-tag-news_medium_rectangle")

    .addService(googletag.pubads())

  
  
  
      .setTargeting('pos', ['top-mpu'])
      ;
</script>
<script type="text/javascript">
  
  googletag.slots["news_takeover"] = googletag.defineSlot("/8372/eNCA-V2/news", [1, 1], "js-dfp-tag-news_takeover")

    .addService(googletag.pubads())

  
  
  
      ;
</script>
<script type="text/javascript">
        // Start by defining breakpoints for this ad.
      var mapping = googletag.sizeMapping()
              .addSize([750, 0], [728, 90])
              .addSize([0, 0], [[320, 50], [300, 50]])
            .build();
  
  googletag.slots["news_leaderboard"] = googletag.defineSlot("/8372/eNCA-V2/news", [[970, 250], [970, 90], [728, 90]], "js-dfp-tag-news_leaderboard")

    .addService(googletag.pubads())

  
  
  
      .setTargeting('pos', ['top-ldr'])
        // Apply size mapping when there are breakpoints.
    .defineSizeMapping(mapping)
    ;
</script>
<script type="text/javascript">
googletag.cmd.push(function() {
      googletag.pubads().enableAsyncRendering();
        googletag.pubads().enableSingleRequest();
        googletag.pubads().collapseEmptyDivs(true);
          googletag.pubads().setTargeting('articleid', ['https://www.enca.com/news/watch-uyinene-mrwetyanas-killer-pleads-guilty-to-all-charges']);
  });
googletag.enableServices();
</script>
<link rel="shortcut icon" href="/sites/default/files/favicon_new_96x96_sep_icon.ico" type="image/vnd.microsoft.icon" />
<link rel="canonical" href="/news/watch-uyinene-mrwetyanas-killer-pleads-guilty-to-all-charges" />
<link rel="shortlink" href="/node/819171" />
<link rel="revision" href="/news/watch-uyinene-mrwetyanas-killer-pleads-guilty-to-all-charges" />
<script src="/sites/default/files/google_tag/primary/google_tag.script.js?q06xwb" defer="true"></script>

    <title>WATCH: Uyinene Mrwetyana&#039;s killer pleads guilty to all charges | eNCA</title>
    <link href="https://fonts.googleapis.com/css?family=Open+Sans:400,600,700,700i,800" rel="stylesheet">
    <link rel="stylesheet" href="/sites/default/files/css/css_vyyv0pJ-Af7exdfy9EKgg2-H0C67FrN3Lb9HfdkwTyg.css?q06xwb" media="all" />
<link rel="stylesheet" href="/sites/default/files/css/css_XxbZ9QxFSNm5PNNAMTahhV39Zc1r8gpbcTA6a2oXgw8.css?q06xwb" media="all" />

    
<!--[if lte IE 8]>
<script src="/sites/default/files/js/js_VtafjXmRvoUgAzqzYTA3Wrjkx9wcWhjP0G4ZnnqRamA.js"></script>
<![endif]-->
<script src="https://static.vic-m.co/ads/vicinity-head-tag-v1.js?zoneId=2225" async></script>
<script src="/sites/default/files/js/js_wso1fVERCVP8pcpSzLVsXEknN0xaYIBftaYrMu7Fg7s.js"></script>

  </head>
  <body class="path-node page-node-type-article enca-life-detail">
        <a href="#main-content" class="visually-hidden focusable skip-link">
      Skip to main content
    </a>
    <noscript aria-hidden="true"><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-KRX2KW" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
   <div class="page">   <div class="dialog-off-canvas-main-canvas" data-off-canvas-main-canvas>
    <!--Wrapper Begins-->
<div class="wrapper">
<!--Header Begins-->
        <header>
            <div class="container">
                                    <div class="google-ads hidden-xs">
                        <div class="region region-googleadd">
    <div id="block-dfptagnewsleaderboard" class="block block-dfp block-dfp-adac266e25-c52f-4470-8a71-bdaaae74a249">
  
    
      <div id="js-dfp-tag-news_leaderboard">
        <script type="text/javascript">
        googletag.cmd.push(function() {
            googletag.display('js-dfp-tag-news_leaderboard');
        });
    </script>
</div>

  </div>
<div id="block-dfptagnewstakeover" class="block block-dfp block-dfp-ad072de724-d378-49e0-a919-8a242f25e287">
  
    
      <div id="js-dfp-tag-news_takeover">
        <script type="text/javascript">
        googletag.cmd.push(function() {
            googletag.display('js-dfp-tag-news_takeover');
        });
    </script>
</div>

  </div>

  </div>

                    </div>
                                            </div>


            <nav class="navbar navbar-default navbar-custom" role="navigation">

                <div class="container">
                    <!-- Brand and toggle get grouped for better mobile display -->
                    <div class="navbar-header">
                        <button type="button" class="navbar-toggle" data-toggle="collapse" data-target=".navbar-ex1-collapse">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar bar-one"></span>
                            <span class="icon-bar bar-two"></span>
                            <span class="icon-bar bar-three"></span>
                        </button>
                        <a class="navbar-brand logo" href="/" title="Enca Logo"><img src="/sites/all/themes/custom/enca/images/eNCA_logo.svg" alt="enca logo" />
                        <span class="logo-text">DStv Channel 403</span>
                        </a>
                    </div>
                    <div class="collapse navbar-collapse navbar-ex1-collapse custom-collapse">

                                                                              <div class="region region-primary-menu">
    <nav role="navigation" aria-labelledby="block-enca-main-menu-menu" id="block-enca-main-menu" class="block block-menu navigation menu--main">
            
  <h2 class="visually-hidden" id="block-enca-main-menu-menu">Main navigation</h2>
  

        
              <ul class="nav navbar-nav">
                    <li class="menu-item">
        <a href="/" data-drupal-link-system-path="&lt;front&gt;">Top Stories</a>
              </li>
                <li class="menu-item">
        <a href="/watch" title="Watch Videos" data-drupal-link-system-path="watch">Videos</a>
              </li>
                <li class="menu-item">
        <a href="/news" data-drupal-link-system-path="news-list">News</a>
              </li>
                <li class="menu-item">
        <a href="/business" data-drupal-link-system-path="business-listing">Business</a>
              </li>
                <li class="menu-item">
        <a href="/sports" data-drupal-link-system-path="sports">Sport</a>
              </li>
                <li class="menu-item">
        <a href="/analysis" data-drupal-link-system-path="analysis-listing">Analysis</a>
              </li>
                <li class="menu-item">
        <a href="/life" data-drupal-link-system-path="life-listing">Life</a>
              </li>
                <li class="menu-item">
        <a href="/show-listings" data-drupal-link-system-path="show-listings">Shows</a>
              </li>
                <li class="menu-item">
        <a href="/weather-report" data-drupal-link-system-path="weather-report">Weather</a>
              </li>
                <li class="menu-item">
        <a href="/nuus" data-drupal-link-system-path="nuus">Nuus</a>
              </li>
        </ul>
  


  </nav>
<nav role="navigation" aria-labelledby="block-secondmainmenu-menu" id="block-secondmainmenu" class="block block-menu navigation menu--second-main-menu">
            
  <h2 class="visually-hidden" id="block-secondmainmenu-menu">Second Main Menu</h2>
  

        
              <ul class="menu">
                    <li class="menu-item">
        <a href="/picture-of-the-day" data-drupal-link-system-path="picture-of-the-day">Pictures from the field</a>
              </li>
                <li class="menu-item">
        <a href="https://www.enca.com/shows/tech-matters-0">Tech Matters</a>
              </li>
        </ul>
  


  </nav>

  </div>

                                            </div>
                    <!-- /.navbar-collapse -->
                </div>
            </nav>
            <div class="clearfix"></div>
        </header>
<!--Header Ends-->
                    <div class="container">
                      <div class="region region-featured-top">
    <div class="views-element-container block block-views block-views-blockbreaking-news-block-1" id="block-views-block-breaking-news-block-1-2">
  
    
      <div><div class="notification-alert view view-breaking-news view-id-breaking_news view-display-id-block_1 js-view-dom-id-e0be2abbbc4f66a79ba2111a2565b558cd5964d1744c4f14124649c6fe2280d7">
  
    
      
  
          </div>
</div>

  </div>

  </div>

            </div>
                            <div class="container">
                <div class="google-ads visible-xs">
                      <div class="region region-googleadd">
    <div id="block-dfptagnewsleaderboard" class="block block-dfp block-dfp-adac266e25-c52f-4470-8a71-bdaaae74a249">
  
    
      <div id="js-dfp-tag-news_leaderboard">
        <script type="text/javascript">
        googletag.cmd.push(function() {
            googletag.display('js-dfp-tag-news_leaderboard');
        });
    </script>
</div>

  </div>
<div id="block-dfptagnewstakeover" class="block block-dfp block-dfp-ad072de724-d378-49e0-a919-8a242f25e287">
  
    
      <div id="js-dfp-tag-news_takeover">
        <script type="text/javascript">
        googletag.cmd.push(function() {
            googletag.display('js-dfp-tag-news_takeover');
        });
    </script>
</div>

  </div>

  </div>

                </div>
            </div>
                 <div class="container">
             <main class="main p-b-20 p-t-20">
                <div class="row">
                                                                         <div class="col-sm-7 col-md-8 col-md-push-4 col-sm-push-5">
                                <!--Trending topics Begins-->
                                <div class="trendings m-b-10 hidden-xs">
                                    <div class="">
                                        <div class="trending-topics-wrapper">
                                                                                                                                        <div class="live-btn-wrapper">
                                                    <div class="dropdown live-toggle">
                                                          <div class="region region-live-button">
    <nav role="navigation" aria-labelledby="block-livebuttonmenu-menu" id="block-livebuttonmenu" class="block block-menu navigation menu--live-button-menu">
            
  <h2 class="visually-hidden" id="block-livebuttonmenu-menu">Live Button Menu</h2>
  

        
              <ul class="dropdown-menu custom-menu">
                    <li class="menu-item">
        <a href="/" data-drupal-link-system-path="&lt;front&gt;">LIVE VIDEO: MPs grill Public Protector</a>
              </li>
                <li class="menu-item">
        <a href="/" data-drupal-link-system-path="&lt;front&gt;">Malema addresses striking miners</a>
              </li>
        </ul>
  


  </nav>

  </div>

                                                    </div>
                                                </div>
                                                                                    </div>
                                    </div>
                                </div>
                                <!--Trending topics Begins-->
                                  <div class="region region-content">
    
<div id="block-enca-page-title" class="block block-core block-page-title-block">
  
    
      
  <h1 class="page-title"><span class="field field--name-title field--type-string field--label-hidden">WATCH: Uyinene Mrwetyana&#039;s killer pleads guilty to all charges</span>
</h1>


  </div>
<div id="block-sharingbuttonwidget" class="block block-enca-api block-enca-sharing-widget">
  
    
      <div class="a2a_kit a2a_kit_size_32 a2a_default_style social-icons-list">
    <a class="a2a_button_facebook"></a>
    <a class="a2a_button_twitter"></a>
    <a class="a2a_button_email"></a>    <a class="a2a_dd" href="https://www.addtoany.com/share"></a>
</div>
<script async src="https://static.addtoany.com/menu/page.js"></script>
  </div>
<div id="block-enca-content" class="block block-system block-system-main-block">
  
    
      
<article role="article" class="node node--type-article node--promoted node--sticky node--view-mode-full">

  
    
      <footer class="node__meta">
      <article class="profile">
  </article>

      <div class="node__submitted">
													        Friday 15 November 2019 - 10:16am        
      </div>
    </footer>
    <div class="node__content">
    
      <div class="field field--name-field-paragraphs field--type-entity-reference-revisions field--label-hidden field__items">
              <div class="field__item">  <div class="paragraph paragraph--type--video paragraph--view-mode--default">
          
            <div class="field field--name-field-video field--type-entity-reference field--label-hidden field__item"><article class="media media-video view-mode-default media--type- media--unpublished">
  
      
            <div class="field field--name-field-media-video-embed-field field--type-video-embed-field field--label-hidden field__item"><div class="video-embed-field-provider-youtube video-embed-field-responsive-video"><iframe width="854" height="480" frameborder="0" allowfullscreen="allowfullscreen" src="https://www.youtube.com/embed/RGtWERFo0aA?autoplay=0&amp;start=0&amp;rel=0"></iframe>
</div>
</div>
      
            <div class="clearfix text-formatted field field--name-field-description field--type-text-long field--label-hidden field__item"><p>A pre-trial hearing against murder and rape accused Luyanda Botha, will be heard at Western Cape High court on Friday.</p></div>
      
  </article>
</div>
      
      </div>
</div>
              <div class="field__item">  <div class="paragraph paragraph--type--text paragraph--view-mode--default">
          
            <div class="clearfix text-formatted field field--name-field-text field--type-text-long field--label-hidden field__item"><ul><li><em>Editor's note: This livestream has ended. You may watch the recording above.</em></li>
</ul><p>JOHANNESBURG - <a href="https://www.enca.com/news/accused-uyinene-murder-due-court">Luyanda Botha</a> has pleaded guilty to all charges relating to the death of Uyinene Mrwetyana.</p>

<p>Botha had earlier confessed to raping and killing the <a href="https://www.enca.com/news/court-lifts-order-preventing-identification-uyinene-murder-accused">19-year-old UCT student</a>.</p>

<p>He's facing two charges of rape, after a post mortem report revealed she was raped twice.</p>

<blockquote>
<p><strong>READ: <a href="https://www.enca.com/news/family-warns-against-cashing-uyinene-mrwetyanas-name">Family warns against cashing in on Uyinene Mrwetyana's name</a></strong></p>
</blockquote>

<p>He also faces charges of murder and defeating the ends of justice.</p>

<p>A pre-trial hearing was heard at Western Cape High court on Friday.</p>

<p>The brutal incident occurred at a post office where Botha was employed.</p>

<p>Meanwhile, in another incident, a man accused of raping and killing University of Western Cape student Jesse Hess and her grandfather, Chris, is expected to appear in court.</p>
</div>
      
      </div>
</div>
          </div>
  
  <div class="field field--name-field-source field--type-entity-reference field--label-inline">
    <div class="field__label">Source</div>
              <div class="field__item">eNCA</div>
          </div>

  </div>
</article>

  </div>
<div id="block-newsroomendofarticle" class="block block-block-content block-block-contentc5aa8dc6-0eb3-4be8-a7aa-bc44911da197">
  
    
      
            <div class="clearfix text-formatted field field--name-body field--type-text-with-summary field--label-hidden field__item"><script async="" src="//tags.chargeplatform.com/112694/"></script></div>
      
  </div>
<div class="views-element-container block block-views block-views-blockrelated-stories-block-1" id="block-views-block-related-stories-block-1">
  
      <h2>Related News</h2>
    
      <div><div class="view view-related-stories view-id-related_stories view-display-id-block_1 js-view-dom-id-aff6e7773d9cbc8c5f396fce421202f7331de48aa30c531f8ff00f9d2b16ed14">
  
    
      
  
          </div>
</div>

  </div>
<div id="block-newsroomrecommendedcontent" class="block block-block-content block-block-content41cb5380-eefe-4c6c-8be0-d4083b8688a0">
  
    
      
            <div class="clearfix text-formatted field field--name-body field--type-text-with-summary field--label-hidden field__item"> <script async="" src="//tags.chargeplatform.com/112695/"></script></div>
      
  </div>
<div id="block-contentfield" class="block block-fieldblock block-fieldblocknode">
  
    
      
  </div>

  </div>

                             </div>
                                               <div class="col-sm-5 col-md-4 sidebar-wrapper col-md-pull-8 col-sm-pull-7">
                              <div class="region region-sidebar-first">
    <div id="block-dfptagnewsmediumrectangle" class="block block-dfp block-dfp-adfaa0b7e7-ddb9-47dc-9954-bd753984e870">
  
    
      <div id="js-dfp-tag-news_medium_rectangle">
        <script type="text/javascript">
        googletag.cmd.push(function() {
            googletag.display('js-dfp-tag-news_medium_rectangle');
        });
    </script>
</div>

  </div>
<div id="block-chartbeattrendingstories" class="block block-chartbeat-trending-stories block-chartbeat-trending-stories-block">
  
    
      <div class="trending-block">
    <h2>Trending</h2>
    <div class="trending-story-wrapper">
                    <div class="trending-list">
                <a href="https://www.enca.com/news/whites-still-earning-three-times-more-than-blacks-stats-sa">
                    <div class="count-wrap"><span class="count-no">1</span></div>
                    <div class="trending-story">
                        <h4>Whites still earning three times more than blacks: Stats SA </h4>
                    </div>
                </a>
            </div>
                    <div class="trending-list">
                <a href="https://www.enca.com/life/ring-stop-nonsense-bonang-matheba">
                    <div class="count-wrap"><span class="count-no">2</span></div>
                    <div class="trending-story">
                        <h4>&#039;This ring is a stop nonsense&#039;: Bonang Matheba </h4>
                    </div>
                </a>
            </div>
                    <div class="trending-list">
                <a href="https://www.enca.com/news/watch-uyinene-mrwetyanas-killer-pleads-guilty-to-all-charges">
                    <div class="count-wrap"><span class="count-no">3</span></div>
                    <div class="trending-story">
                        <h4>WATCH: Uyinene Mrwetyana&#039;s killer pleads guilty to all charges </h4>
                    </div>
                </a>
            </div>
                    <div class="trending-list">
                <a href="https://www.enca.com/life/dj-black-coffee-divorce-now-court-matter">
                    <div class="count-wrap"><span class="count-no">4</span></div>
                    <div class="trending-story">
                        <h4>DJ Black Coffee on divorce: This is now a court matter </h4>
                    </div>
                </a>
            </div>
                    <div class="trending-list">
                <a href="https://www.enca.com/news/virgin-boss-apologises-sa-tweet">
                    <div class="count-wrap"><span class="count-no">5</span></div>
                    <div class="trending-story">
                        <h4>Virgin boss apologises for SA tweet </h4>
                    </div>
                </a>
            </div>
            </div>
</div>

  </div>
<div id="block-dfptagnewsmediumrectanglebtf" class="block block-dfp block-dfp-ad1f4e707f-7460-4388-bc48-e6154f62d28c">
  
    
      <div id="js-dfp-tag-news_medium_rectangle_btf">
        <script type="text/javascript">
        googletag.cmd.push(function() {
            googletag.display('js-dfp-tag-news_medium_rectangle_btf');
        });
    </script>
</div>

  </div>
<div class="views-element-container block block-views block-views-blockgenerice-news-exclude-business-latest-block-2" id="block-views-block-generice-news-exclude-business-latest-block-2-2">
  
    
      <div><div class="trending-story-wrapper view view-generice-news-exclude-business-latest view-id-generice_news_exclude_business_latest view-display-id-block_2 js-view-dom-id-032429f6b2b71cfa4de3fd25691c8bb12b166ac0ba8617bfc9a0ffce9fa8f7f6">
  
    
      <div class="view-header">
      <div class="trending-block">
    <h2>LATEST</h2>
</div>
    </div>
          <div class="attachment attachment-before">
      <div class="views-element-container"><div class="trending-story-wrapper view view-generice-news-exclude-business-latest view-id-generice_news_exclude_business_latest view-display-id-attachment_3 js-view-dom-id-ec4cf7a3d34152ebf433f6f1d85a4347640f0d5718c00ed9d8b32b719cb3877b">
  
    
      
      <div class="view-content">
          <div class="election-stories  views-row"><div class="views-field views-field-field-teaser-media"><div class="field-content">  <a href="/news/watch-uyinene-mrwetyanas-killer-pleads-guilty-to-all-charges"><img src="/sites/default/files/styles/desktop_promotion_images/public/2019-09/WEB_PHOTO_Uyinene_Mrwetyana_live_040919.jpg?itok=BwxddAhY" width="267" height="200" alt="Thumbnail" title="Uyinene Mrwetyana will be laid to rest on Saturday. The 19-year-old UCT student was found dead after going missing last month." class="image-style-desktop-promotion-images" />

</a>
</div></div><h2><span><a href="/news/watch-uyinene-mrwetyanas-killer-pleads-guilty-to-all-charges" hreflang="en">WATCH: Uyinene Mrwetyana&#039;s killer pleads guilty to all charges</a></span></h2></div>

    </div>
  
          </div>
</div>

    </div>
  
      <div class="view-content">
          <div class="trending-list"><h4 class="trending-story"><span><a href="/news/scuffle-breaks-out-methodist-church-housing-refugees" hreflang="en">Scuffle breaks out at Methodist Church housing refugees</a></span></h4></div>
    <div class="trending-list"><h4 class="trending-story"><span><a href="/news/two-found-dead-allegedly-trying-to-steal-fuel-in-estcourt" hreflang="en">Two found dead allegedly trying to steal fuel in KZN</a></span></h4></div>
    <div class="trending-list"><h4 class="trending-story"><span><a href="/news/saa-cancels-all-flights-after-strike-call" hreflang="en">SAA cancels all flights after strike call</a></span></h4></div>
    <div class="trending-list"><h4 class="trending-story"><span><a href="/news/opposition-mps-renew-call-death-penalty" hreflang="en">Opposition MPs renew call for death penalty</a></span></h4></div>

    </div>
  
          </div>
</div>

  </div>
<div class="views-element-container block block-views block-views-blockpromotions-block-block-1" id="block-views-block-promotions-block-block-1">
  
      <h2>Highlights</h2>
    
      <div><div class="promotionBlock view view-promotions-block view-id-promotions_block view-display-id-block_1 js-view-dom-id-5f6aac10a3e9ed842fc2593988c381714c272d2cf95668ae4d23531d5549b0a0">
  
    
      
      <div class="view-content">
        <div class="skin-default">
    
    <div id="views_slideshow_cycle_main_promotions_block-block_1" class="views_slideshow_cycle_main views_slideshow_main">
    <div id="views_slideshow_cycle_teaser_section_promotions_block-block_1"  class="views_slideshow_cycle_teaser_section">
     <div id="views_slideshow_cycle_div_promotions_block-block_1_0"  class="views_slideshow_cycle_slide views_slideshow_slide views-row-1 views-row-odd">
      <div  class="views-row views-row-0 views-row-odd views-row-first">
  <div class="views-field views-field-field-promotion-image"><div class="field-content"><a href="https://www.enca.com/life/top-anchor-returns-enca" target="_blank">  <img src="/sites/default/files/styles/promotion_image/public/2019-11/Thulas.jpg?itok=ai2tAJaY" width="298" height="203" alt="" class="image-style-promotion-image" />


</a></div></div>
</div>

  </div>

  </div>

</div>


        </div>

    </div>
  
          </div>
</div>

  </div>
<div class="views-element-container block block-views block-views-blockanalysis-landing-block-1" id="block-views-block-analysis-landing-block-1">
  
      <h2>Featured</h2>
    
      <div><div class="section-life-list-main view view-analysis-landing view-id-analysis_landing view-display-id-block_1 js-view-dom-id-9199257657bb450a1127bb8cd1ba4ada6559084ccc0ab80954d03ae3ef3dd9e6">
  
    
      
      <div class="view-content">
      <div class="item-list--blazy item-list--blazy-column item-list"><ul class="blazy blazy--grid block-column block-count-3 small-block-column-1 medium-block-column-1 large-block-column-1" data-blazy=""><li class="grid grid--0"><div class="grid__content"><div class="sport-landing-image-wrapper">
  <div class="views-field views-field-field-teaser-media"><div class="field-content">  <a href="/life/top-anchor-returns-enca"><img src="/sites/default/files/styles/desktop_promotion_images/public/2019-11/web_photo_thulas_141119.jpg?itok=yGEj95r4" width="298" height="199" alt="Thumbnail" title="Top news anchor Thulasizwe Simelane will be taking over the important 2pm to 4pm sweep from Monday to Friday." class="image-style-desktop-promotion-images" />

</a>
</div></div></div>
<div class="sport-listing-fieldswrapper">
  <h3 class="article-heading"><span><a href="/life/top-anchor-returns-enca" hreflang="en">Top anchor returns to eNCA</a></span></h3><p class="views-field views-field-field-teaser-text"><div class="field-content">Top news anchor Thulasizwe Simelane is returning to eNCA – South Africa&#039;s most-watched news channel – after an absence of 12 months.</div></p></div>
</div>
</li><li class="grid grid--1"><div class="grid__content"><div class="sport-landing-image-wrapper">
  <div class="views-field views-field-field-teaser-media"><div class="field-content">  <a href="/life/ring-stop-nonsense-bonang-matheba"><img src="/sites/default/files/styles/desktop_promotion_images/public/2019-11/bonang_1.jpg?itok=t6pvx2Rp" width="298" height="197" alt="Thumbnail" title="Charlamagne tha God, Bonang Matheba and DJ Envy pose for a picture following her recent interview on the Breakfast Club." class="image-style-desktop-promotion-images" />

</a>
</div></div></div>
<div class="sport-listing-fieldswrapper">
  <h3 class="article-heading"><span><a href="/life/ring-stop-nonsense-bonang-matheba" hreflang="en">&#039;This ring is a stop nonsense&#039;: Bonang Matheba</a></span></h3><p class="views-field views-field-field-teaser-text"><div class="field-content">Bonang Matheba spoke to Charlamagne tha God and DJ Envy on US syndicated radio show, Breakfast Club Power 105.1 FM.</div></p></div>
</div>
</li><li class="grid grid--2"><div class="grid__content"><div class="sport-landing-image-wrapper">
  <div class="views-field views-field-field-teaser-media"><div class="field-content">  <a href="/life/dj-black-coffee-divorce-now-court-matter"><img src="/sites/default/files/styles/desktop_promotion_images/public/2019-11/mbali_black_coffee.jpg?itok=9yES81ls" width="267" height="200" alt="Thumbnail" title="DJ Black Coffee (R) and Mbali Mlotshwa attends the 2016 BET Awards at the Microsoft Theater on June 26, 2016 in Los Angeles, California." class="image-style-desktop-promotion-images" />

</a>
</div></div></div>
<div class="sport-listing-fieldswrapper">
  <h3 class="article-heading"><span><a href="/life/dj-black-coffee-divorce-now-court-matter" hreflang="en">DJ Black Coffee on divorce: This is now a court matter</a></span></h3><p class="views-field views-field-field-teaser-text"><div class="field-content">The DJ asked for privacy as the matter is now in court.</div></p></div>
</div>
</li></ul></div>
    </div>
  
          </div>
</div>

  </div>
<div id="block-dfptagnewshalf-page" class="block block-dfp block-dfp-ad9019c88b-1993-4439-a9ad-a735a5c50b64">
  
    
      <div id="js-dfp-tag-news_half_page">
        <script type="text/javascript">
        googletag.cmd.push(function() {
            googletag.display('js-dfp-tag-news_half_page');
        });
    </script>
</div>

  </div>

  </div>

                        </div>

                                    </div>
            </main>
         </div>
        <!--main content Ends-->

    <!--footer Begins-->
        <footer>
            <div class="container">
                <div class="row">
                                            <div class="col-xs-6 col-sm-4 col-md-3">
                                <div class="footer-links">
                                      <div class="region region-footer-first">
    <nav role="navigation" aria-labelledby="block-enca-footer1-menu" id="block-enca-footer1" class="block block-menu navigation menu--footer-1">
            
  <h2 class="visually-hidden" id="block-enca-footer1-menu">Footer 1</h2>
  

        
              <ul class="menu">
                    <li class="menu-item">
        <a href="/" data-drupal-link-system-path="&lt;front&gt;">LATEST</a>
              </li>
                <li class="menu-item">
        <a href="/news" data-drupal-link-system-path="news-list">NEWS</a>
              </li>
                <li class="menu-item">
        <a href="/business" data-drupal-link-system-path="business-listing">BUSINESS</a>
              </li>
                <li class="menu-item">
        <a href="/sports" data-drupal-link-system-path="sports">SPORT</a>
              </li>
                <li class="menu-item">
        <a href="/analysis" data-drupal-link-system-path="analysis-listing">ANALYSIS</a>
              </li>
                <li class="menu-item">
        <a href="/life" data-drupal-link-system-path="life-listing">LIFE</a>
              </li>
                <li class="menu-item">
        <a href="/weather-report" data-drupal-link-system-path="weather-report">WEATHER</a>
              </li>
        </ul>
  


  </nav>

  </div>

                                </div>
                        </div>
                                                                 <div class="col-xs-6 col-sm-4 col-md-3">
                            <div class="footer-links">
                                      <div class="region region-footer-second">
    <nav role="navigation" aria-labelledby="block-enca-footer2-menu" id="block-enca-footer2" class="block block-menu navigation menu--footer-2">
            
  <h2 class="visually-hidden" id="block-enca-footer2-menu">Footer 2</h2>
  

        
              <ul class="menu">
                    <li class="menu-item">
        <a href="/show-listing">Shows</a>
              </li>
                <li class="menu-item">
        <a href="/tv-guide" data-drupal-link-system-path="tv-guide">Tv Guide</a>
              </li>
                <li class="menu-item">
        <a href="/about-enca" data-drupal-link-system-path="node/351">About</a>
              </li>
                <li class="menu-item">
        <a href="/contactus" data-drupal-link-system-path="webform/concat_us">Contact Us</a>
              </li>
                <li class="menu-item">
        <a href="/subscribe" data-drupal-link-system-path="node/716651">NewsLetters</a>
              </li>
                <li class="menu-item">
        <a href="/press-releases" data-drupal-link-system-path="custom/press-release">Press Releases</a>
              </li>
        </ul>
  


  </nav>

  </div>

                            </div>
                        </div>
                                                            <div class="col-xs-6 col-sm-4 col-md-3 hidden-xs">
                        <div class="footer-links">
                              <div class="region region-footer-third">
    <nav role="navigation" aria-labelledby="block-enca-footer3-menu" id="block-enca-footer3" class="block block-menu navigation menu--footer-3">
            
  <h2 class="visually-hidden" id="block-enca-footer3-menu">Footer 3</h2>
  

        
              <ul class="menu">
                    <li class="menu-item">
        <a href="/jobs" data-drupal-link-system-path="job">Jobs</a>
              </li>
                <li class="menu-item">
        <a href="/privacy-policy" data-drupal-link-system-path="node/381">Privacy Policy</a>
              </li>
                <li class="menu-item">
        <a href="/licensing" data-drupal-link-system-path="node/386">Licensing</a>
              </li>
                <li class="menu-item">
        <a href="/discussion-policy" data-drupal-link-system-path="node/391">Discussion Policy</a>
              </li>
                <li class="menu-item">
        <a href="/sales-advertising" data-drupal-link-system-path="node/401">Advertise on Enca.com</a>
              </li>
                <li class="menu-item">
        <a href="https://bccsa.co.za/">Bccsa</a>
              </li>
        </ul>
  


  </nav>

  </div>

                        </div>
                    </div>
                                                                <div class="col-xs-12 col-sm-12 col-md-3 footer-txt-center">
                            <div class="social-links clearfix">
                                  <div class="region region-footer-fourth">
    <div id="block-footersociallinks" class="block block-block-content block-block-content4cc8b644-9409-404c-9036-dfffea685da6">
  
    
      
            <div class="clearfix text-formatted field field--name-body field--type-text-with-summary field--label-hidden field__item"><ul><li><a href="https://www.youtube.com/enewschannel" target="_blank" title="Youtube"><img alt="youtube" src="/sites/all/themes/custom/enca/images/icons/youtube.svg" /></a></li>
	<li><a href="http://twitter.com/eNCA" target="_blank" title="Twitter"><img alt="Twitter" src="/sites/all/themes/custom/enca/images/icons/twitter.svg" /></a></li>
	<li><a href="https://www.facebook.com/eNCAnews" target="_blank" title="Facebook"><img alt="Facebook" src="/sites/all/themes/custom/enca/images/icons/FB.svg" /></a></li>
	<li><a href="https://www.instagram.com/encanews/" target="_blank" title="Instagram"><img alt="Instagram" src="/sites/all/themes/custom/enca/images/icons/IG.svg" /></a></li>
</ul></div>
      
  </div>

  </div>

                            </div>
                        </div>
                    
                                           <div class="col-xs-12 hidden visible-xs mb-text-center">
                            <div class="footer-links footer-extra-links">
                                  <div class="region region-footer-third">
    <nav role="navigation" aria-labelledby="block-enca-footer3-menu" id="block-enca-footer3" class="block block-menu navigation menu--footer-3">
            
  <h2 class="visually-hidden" id="block-enca-footer3-menu">Footer 3</h2>
  

        
              <ul class="menu">
                    <li class="menu-item">
        <a href="/jobs" data-drupal-link-system-path="job">Jobs</a>
              </li>
                <li class="menu-item">
        <a href="/privacy-policy" data-drupal-link-system-path="node/381">Privacy Policy</a>
              </li>
                <li class="menu-item">
        <a href="/licensing" data-drupal-link-system-path="node/386">Licensing</a>
              </li>
                <li class="menu-item">
        <a href="/discussion-policy" data-drupal-link-system-path="node/391">Discussion Policy</a>
              </li>
                <li class="menu-item">
        <a href="/sales-advertising" data-drupal-link-system-path="node/401">Advertise on Enca.com</a>
              </li>
                <li class="menu-item">
        <a href="https://bccsa.co.za/">Bccsa</a>
              </li>
        </ul>
  


  </nav>

  </div>

                            </div>
                        </div>
                    

                                            <div class="col-xs-12 footer-bottom p-b-30">
                              <div class="region region-footer-fifth">
    <div id="block-copyrightfooter" class="block block-block-content block-block-content96d55cce-45f9-461b-a781-148ac37814b9">
  
    
      
            <div class="clearfix text-formatted field field--name-body field--type-text-with-summary field--label-hidden field__item"><div class="enca-logo">
<div class="logo"><a href="/"><img alt="enca logo" src="/sites/all/themes/custom/enca/images/eNCA_logo.svg" width="85px" /></a></div>

<p class="copyright">© 2018 eNCA, an eMedia Holdings company. All rights reserved.</p>
</div>

<div class="footer-extra-logo"><span class="left-logo"><a href="http://www.openviewhd.co.za/" target="_blank"><img alt="logo" src="/sites/all/themes/custom/enca/images/oepn_view.svg" style="width:auto;" /></a> <a href="http://www.etv.co.za/" target="_blank"><img alt="logo" src="/sites/all/themes/custom/enca/images/e_tv.svg" style="width:auto;" /></a> </span> <span class="right-logo hidden-xs"> <a class="right" href="https://www.iabsa.net" target="_blank"><img alt="logo" src="/sites/default/files/2018-06/ica-southafrica.png" /></a> </span></div>
</div>
      
  </div>

  </div>

                        </div>
                                    </div>
            </div>

            <div class="container">
                              <div class="google-ads-mobile visible-xs-block">
                    <div class="region region-goooglead-mobile-footer">
    <div id="block-dfptagnewsmobile-sticky" class="block block-dfp block-dfp-ad720ad735-f4da-4ee6-9980-82da139b1a9e">
  
    
      <div id="js-dfp-tag-news_mobile_sticky">
        <script type="text/javascript">
        googletag.cmd.push(function() {
            googletag.display('js-dfp-tag-news_mobile_sticky');
        });
    </script>
</div>

  </div>

  </div>

                </div>
                          </div>

            <div class="container">
                          </div>
        </footer>
        <!--footer Ends-->
</div>
<!--Wrapper Ends-->

  </div>
 </div>
    
    <script type="application/json" data-drupal-selector="drupal-settings-json">{"path":{"baseUrl":"\/","scriptPath":null,"pathPrefix":"","currentPath":"node\/819171","currentPathIsAdmin":false,"isFront":false,"currentLanguage":"en"},"pluralDelimiter":"\u0003","chartbeat":{"chartbeatJS":{"nid":"819171","nodetitle":"WATCH: Uyinene Mrwetyana\u0027s killer pleads guilty to all charges","author_name":"Vusi.Bafetane","section_name":"News"}},"viewsSlideshowCycle":{"#views_slideshow_cycle_main_promotions_block-block_1":{"num_divs":1,"id_prefix":"#views_slideshow_cycle_main_","div_prefix":"#views_slideshow_cycle_div_","vss_id":"promotions_block-block_1","effect":"scrollLeft","transition_advanced":0,"timeout":5000,"speed":700,"delay":0,"sync":1,"random":0,"pause":1,"pause_on_click":0,"action_advanced":0,"start_paused":0,"remember_slide":0,"remember_slide_days":1,"pause_in_middle":0,"pause_when_hidden":0,"pause_when_hidden_type":"full","amount_allowed_visible":"","nowrap":0,"fixed_height":1,"items_per_slide":1,"items_per_slide_first":0,"items_per_slide_first_number":1,"wait_for_image_load":1,"wait_for_image_load_timeout":3000,"cleartype":0,"cleartypenobg":0,"advanced_options":"{}","advanced_options_choices":0,"advanced_options_entry":""}},"viewsSlideshow":{"promotions_block-block_1":{"methods":{"goToSlide":["viewsSlideshowSlideCounter","viewsSlideshowPager","viewsSlideshowCycle"],"nextSlide":["viewsSlideshowSlideCounter","viewsSlideshowPager","viewsSlideshowCycle"],"pause":["viewsSlideshowControls","viewsSlideshowCycle"],"play":["viewsSlideshowControls","viewsSlideshowCycle"],"previousSlide":["viewsSlideshowSlideCounter","viewsSlideshowPager","viewsSlideshowCycle"],"transitionBegin":["viewsSlideshowSlideCounter","viewsSlideshowPager"],"transitionEnd":[]},"paused":0}},"user":{"uid":0,"permissionsHash":"4b407fc076b16110f20583de4b975bc2e262c7f89ce40f96e00abba13ddfb59d"}}</script>
<script src="/sites/default/files/js/js_tilmnaoyghqtOJvpWC4Dep42jwn1zkn3i2vXfycMagY.js"></script>
<script src="https://widgets.outbrain.com/outbrain.js"></script>
<script src="/sites/default/files/js/js_m_A9mygGxdJkZwFEebfegsTmGMP8viVy_m64bM0cXE0.js"></script>

  <script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"b07dd8afc5","applicationID":"109864073","transactionName":"ZQBUZUcDDEMFVEUNCVxKd1JBCw1eS3NDERZTCWpyWhAHbClSXxE6dgBQUEAOFn0BWUQoD1wOYkNQBy9RCl5BEQpTEVlDRk9cVwFZVBYHRgB\/X1EHGnEKU2ILFEY=","queueTime":0,"applicationTime":852,"atts":"SUdXEw8ZH00=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
